Follow

System Requirements

Mac

WordRake for Mac is compatible with the following operating systems:

  • El Capitan
  • Sierra
  • High Sierra
  • Mojave

WordRake for Mac is only available on Office 365 or Word 2016 or Word 2019 and works best with version 16.9 or higher.  It is not available for earlier versions of Microsoft Word.

 

Windows

Windows - WordRake for Word is compatible with the following versions of Microsoft Windows. This includes both 32-bit and 64-bit Windows installations.

  • Windows XP
  • Vista
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Windows Server 2019

Windows - WordRake for Word is compatible with the following versions of Microsoft Office. This includes both 32-bit and 64-bit Office versions.

  • Word 2007
  • Word 2010
  • Word 2013
  • Word 2016
  • Word 2019
  • Office 365*

Windows - WordRake for Outlook is compatible with the following versions of Microsoft Windows. This includes both 32-bit and 64-bit Windows installations.

  • Windows XP
  • Vista
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Windows Server 2019

WordRake for Outlook is compatible with the following versions of Microsoft Office. This includes both 32-bit and 64-bit Office versions.

  • Outlook 2010
  • Outlook 2013
  • Outlook 2016
  • Outlook 2019
  • Office 365*

 

Unsure if your system is compatible? Please contact WordRake Support.

*WordRake is not compatible with web-only versions of Office 365.

Have more questions? Submit a request