Follow

Service Pack 3 for Office 2007

WordRake for Word requires Service Pack 3.  If, during the installation of WordRake, you receive an error message that Service Pack 3 is required, you can install it by clicking here.

 

Once it has been installed, please try the WordRake installation again.

Have more questions? Submit a request